[Oberon] AosCD.ISO.zip blank screen Aha!

Edgar at EdgarSchwarz.de Edgar at EdgarSchwarz.de
Mon Jan 6 22:55:19 CET 2003

Thanks Paul !!!

I recently wondered why the BB CD wouldn't boot on my new
machine with a DVD but didn't have time to trace the problem.

> OK, I now understand what's going on - I put a spare
> drive onto the secondary IDE bus and the Aos CD
> boots fine.
I just had to turn on my removable disk secondary slave :-)
> Note that exactly the same problem happens with
> Native - I hadn't tried mounting the CD before,
Partitions.Show with Native only saw the primary master.
No sign of the secondary master before turning on the secondary slave.

> Also, the old drive is recognized twice (it IS
> old, and I checked the jumpers are set correctly).
I have an Epox 8K3A, Athlon XP1800, some Seagate 80GB, Artec DVD. Not that
old a configuration I guess.
But I can add another observation. On booting (To XP e.g. :-( ) I sometimes
notice that the DVD takes a while (Several seconds) to be recognised.
I seem to remember that sometimes on booting the DVD wasn't shown but
accessing it later from XP worked. So I didn't see that as a big problem.
Perhaps the Oberon driver isn't trying hard enough to scan the IDE bus ?
Could I have a cable or mechanical contact problem ?
Perhaps I schould open the machine, pull out the IDE bus connectors and
plug them in again.

Cheers, Edgar

edgar at edgarschwarz.de                  "http://www.edgarschwarz.de"
"http://www.edgar-schwarz.de/forum/oberon"    Running Active Oberon
Make it as simple as possible, but not simpler.     Albert Einstein

More information about the Oberon mailing list