[Oberon] Bluebottle 5/22/2002 on Sony VAIO

Aubrey McIntosh mcintosh at vima.austin.tx.us
Thu Dec 4 00:25:33 CET 2003

Hash: SHA1

A friend dropped by with a Sony VAIO  notebook, model PGC-FX210.

I happened to have a CD of the 5/22/2002 Bluebottle release (Latest Stable)
at hand, so I tried it out.

The system boots ok.  The built in touch pad and keys are active as the
"mouse" and a double touch on the touchpad acts like the MM (execute)
button.  In addition, the ctrl key also acts like a MM button.  A logitech
first wheel mouse, model M-BE58, plugged in to the right USB port is not

PCITools.Scan reveals a RealTek 8139 network controller.  I have used the
shift key at boot time, and entered the configuration string

The system says that there is a Megaerror, which is reported from a timeout
loop in AosRTL8139.Mod.  No evidence of packets are noticeable on the LED
indicators of my hub.

There is also some error about obsolete code or protocol on the

I'm off to buy a floppy disk so that I can post the results of PCIScanTools
and the system log messages when I try to start the net system.   I
remember that there was something that wasn't obvious to me the first time
I used a floppy under Bluebottle.  I have it in my notes, but if someone
happens to know fluently, it might help me to make a fuller report in the
time available.

I am also curious to see if I can play an audio CD.  I haven't ever tried
to play an audio CD under BlueBottle.  I am pessimistic that I can do this
while booting from a CD as well.  (I don't want to touch the disk on the

Any other tests I might run while I have access?

Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>


More information about the Oberon mailing list