[Oberon] Need help Getting A2/BlueBottle running under VMWare

Darek Maksimiuk darek.maksimiuk at gmail.com
Mon Jan 2 21:02:56 CET 2012

   I have the A2 up and running under the  VMWare (4.0.1 build-528992, Win7
64bit home premium). I got the image from

   and it works (so far) very well.


On 2 January 2012 20:37, B. Smith-Mannschott <benpsm at gmail.com> wrote:

> After many years out of the Oberon world, I'd like to return (ideally
> through VMWare).
> I've tried to download the CD image at bluebottle.ethz.ch to no avail:
> http://bluebottle.ethz.ch/downloads/A2CD.zip
> http://bluebottle.ethz.ch/downloads/A2CDmini.zip
> Both muddle along at a few bytes a second, before finally cutting off
> after some minutes.
> I've also tried this (from http://www.ocp.inf.ethz.ch/wiki/OCP/Downloads):
> http://www.bluebottle.ethz.ch/downloads/A2VM.zip
> With the same results.
> I've tried the A2 VMWare image available here:
> http://code.google.com/p/ethz-oberon-repository-mirror/downloads/list
> But this doesn't do much more than show me a pleasant blue screen after
> VMWare has informed me that the VM wants to monitor all network traffic.
> Can someone on this list give me a hand getting A2 (or Native Oberon) up
> and running under VMWare?
> // Ben Smith-Mannschott
> --
> Oberon at lists.inf.ethz.ch mailing list for ETH Oberon and related systems
> https://lists.inf.ethz.ch/mailman/listinfo/oberon
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.inf.ethz.ch/pipermail/oberon/attachments/20120102/86173f9b/attachment.html 

More information about the Oberon mailing list