Antwort: [Oberon] VNC- and FTP-Server for Bluebottle

Edgar Schwarz Edgar.Schwarz at
Thu Feb 9 11:17:31 CET 2006

I'm working alreay for a long time with a Bluebottle VNC server on a
machine at ETH.
But this BB isn't from this year IIRC. At home I use the Bluebottle client.
So I could try to access it using a foreign client.
Also really working is a big problem. Reaction time is SLOW ! Meaning you
can drink a coffee sometimes
waiting for your mousepointer moving across the display.

Mit freundlichen Grüßen / Best regards

Edgar Schwarz

Edgar.Schwarz at, Postf. 1920, D-71509 Backnang,+49 7191 13 3382,
Make it as simple as possible, but not simpler (A.Einstein)

                              Stefan Salewski                                                                              
                              <Salewski at physn         An:      oberon at                                    
                              et.uni-hamburg.         Kopie:                                                               
                              de>                     Blindkopie:                                                          
                              Gesendet von:           Thema:   [Oberon] VNC- and FTP-Server for Bluebottle                 
                              Bitte antworten                                                                              
                              an ETH Oberon                                                                                
                              and related                                                                                  


I tried to start the VNC-Server of latest Bluebottle on my old Computer
with working 3com90x network card and connect to
it from my linux box running TightVNC.
(I used Aos.Call WMVNCView.Install "Aos1" oberon 5901 0 0 1024 768~
from Oberon window, middle mouse click over Aos.Call)

The connection breaks after transfer of a few Bytes (There was a very
small segment of the Bluebottle Display visible on my Linux box.)

I replaced TightVNC with (Real)-VNC on my Gentoo box -- transfer
again stopped after transmission of a few bytes -- but this time I
got a corrupted display too.

I tried to start FTP-Server on Bluebottle. I can connect from my
Gentoo-Box, but command ls terminates again after transfer of
about 100 Bytes!

Has anybody sucessful used VNC-Server or FTP-Server with
latest crazy Bluebottle?

A working VNC-server really would be great .

Best regards

Stefan Salewski
Oberon at mailing list for ETH Oberon and related systems

More information about the Oberon mailing list