[Oberon] Re (2): Oberon subsystem of LinuxA2 Gen. 32-bit, rev.9799.

peter at easthope.ca peter at easthope.ca
Sun Feb 12 18:06:33 CET 2023

From:	Michael Schierl <schierlm at gmx.de>
Date:	Sun, 12 Feb 2023 13:40:46 +0100
> Therefore, I'd proceed with normal troubleshooting of localhost connections:
> 1) Verify with "netstat" that stunnel is indeed listening on the 
> correct port and note the interfaces and IP addresses it is 
> listening on.

Stunnel wasn't configured properly.  32 and 64 bit systems on the 
"new" machine provided an extra opportunity for confusion.  =8~/

LinuxA2 is working properly on Debian 11, 64 bit now and I need to add 
a few details here.

> 2) Try telnet ...

telnet worked already.  According to my old notes near the above link.

> 3) ... IPv6 IP addressess ...

IPv6 hasn't been a source of confusion yet and I'm overdue to learn 
exactly what Shaw cable offers and provides.

> Hope this helps,

Definitely helped, thanks.  

And the old noodle worked better after a good night's sleep.  =8~)

 Thx,                         ... P.L.

mobile: +1 778 951 5147
  VoIP: +1 604 670 0140

More information about the Oberon mailing list